• Hallo Bezoeker, Het is ons opgevallen dat je nog geen bericht gemaakt hebt! Waarom neem je niet even de tijd om jezelf voor te stellen en nieuwe vrienden te maken.

LG CX + nVidia Shield + Denon x2400h = gigantisch veel banding

Carrion

Member
26 nov 2014
378
15
23
Eventjes een kopie van mijn bericht op tweakers.

Ik heb hier thuis de volgende opstelling staan:

LG 55CX
nVidia Shield Pro (de laatste versie)
Denon X2400H

De Shield is aangesloten via HDMI aan de receiver en de receiver via HDMI aan de tv. Nu was ik gisteren Captain Marvel aan het kijken en ik merkte op dat er enorm veel spraken was van color banding. Zowel waar de lucht vlak blauw hoort te zijn of bij wolk/rook is er ook enorm veel spraken van banding. Op de Shield gebruik ik de laatste kodi versie om films af te spelen.

Als ik de film afspeel via de interne speler van de TV is er geen spraken van banding en als ik de Shield rechtstreeks aansluit op de TV is er ook geen spraken van banding. Dus het probleem lijkt bij de Denon te liggen. Maar ik dacht dat die enkel het geluid verdeelde over de speakers en het beeld onaangeraakt doorstuurde naar de tv?

Of zijn er er instellingen die ik nog moet doen? Op de receiver heb ik het kleurbereik van 4k op verhoogd gezet.

Heeft er iemand enig idee waar ik naar zou moeten kijken? Het is toch een vrij dure setup en zou dus spijtig zijn als die niet naar behoren werkt. Hopelijk moet de receiver niet teruggestuurd worden aangezien ik er geen garantie meer op heb en het een hele last is om die kabels te verwijderen.

Alvast bedankt voor enige suggestie.
 
Laatst bewerkt:

Philip

Well-Known Member
18 nov 2014
1.033
81
65
Kortrijk
Ben je zeker dat alle processing op de Denon uit staat? Heb je hetzelfde probleem als je HDMI op passthrough zet?
 

Carrion

Member
26 nov 2014
378
15
23
Een firmware update van de receiver blijkt het probleem verholpen te hebben :) Nog bedankt voor de input!
 
  • Vind ik leuk
Reactions: Philip